NO SPARK after rebuild of bike

Got questions? We got answers....

NO SPARK after rebuild of bike

Postby beeds3000 » 11:35 pm Jun 08 2006

I just put my kdx all back toghter since the frame got painted, I removed the paint to bare metal where the Ground goes and have all the wires hooked back up color to color how it was but I left the box for the lights and the tail light wires disconnected since I don't have any lights on my bike, but it won't make any spark now when I kick it over ???? don't know what the deal is. I even hooked the bad stator up and light wires still nothing I'm out of Ideas any help ????
Geoff T. Biderman
beeds3000
Member
 
Posts: 119
Joined: 08:34 pm Jan 18 2006
Location: Springfield, MO
Has thanked: 0 time
Been thanked: 0 time

Postby IdahoCharley » 10:51 am Jun 09 2006

Wondering what the "box" for the lights is. Rectifier maybe? Got to feed the coil some regulated voltage - I think.

Engine stop switch "ungrounded" in the run position?

FWIW - Bike electrics not my strong suit!@!
KTM 380EXC Mine
KDX 200 Mark's
TTR 125 L Wife's
KDX 200 Austin's
EC 300 Tyson's
WR430 Husky - mine
IdahoCharley
Supporting Member II
Supporting Member II
 
Posts: 1005
Joined: 06:57 pm Mar 19 2005
Has thanked: 0 time
Been thanked: 0 time

Postby m0rie » 10:58 am Jun 09 2006

The coil doesn't need a regulator to operate. Kill switch could certainly be the culprit. Try disconnecting it and see if you have spark.
1989 KDX 200
2007 TTR-50E
User avatar
m0rie
Supporting Member I
Supporting Member I
 
Posts: 2220
Joined: 10:25 pm Nov 29 2004
Location: Crescent City, CA
Has thanked: 0 time
Been thanked: 0 time

Postby IdahoCharley » 02:25 pm Jun 09 2006

I'll admit that bike electrics are not my strong suit but if your going to build a strong electrical field witin a coil it sure seems easier to build that field with a DC current than an AC current.
KTM 380EXC Mine
KDX 200 Mark's
TTR 125 L Wife's
KDX 200 Austin's
EC 300 Tyson's
WR430 Husky - mine
IdahoCharley
Supporting Member II
Supporting Member II
 
Posts: 1005
Joined: 06:57 pm Mar 19 2005
Has thanked: 0 time
Been thanked: 0 time

STILL NO SPARK (going to shop I guess)

Postby beeds3000 » 10:02 pm Jun 09 2006

I have the coil grounded, I tried disconnecting the kill switch still nothing, I have hooked all the wires up just the way the manual states, still no shock, there must be something stupid and little I am missing it started and ran fine right before I stripped it down to paint the frame? any ideas before I spend 88$ and hour on labor
Geoff T. Biderman
beeds3000
Member
 
Posts: 119
Joined: 08:34 pm Jan 18 2006
Location: Springfield, MO
Has thanked: 0 time
Been thanked: 0 time

Postby Indawoods » 10:11 pm Jun 09 2006

Put a new plug in it....

When you kick it with the headlight on...does it light?
*** Administrator //***
****'95 KDX 200/****

"People ate cows a thousand years ago for the same reason we eat them now. Cause they are easy to catch.We're not savages,we're just lazy. A cheetah could taste like chocolate heroin. But will never know. Those bastards are fast!!! "
User avatar
Indawoods
Creator and Founder
Creator and Founder
 
Posts: 9951
Joined: 09:59 am Jun 12 2003
Location: Midwest
Has thanked: 0 time
Been thanked: 19 times

Postby RBD » 01:19 am Jun 10 2006

Check all wiring grounds (newly painted surfaces ???), main wiring harness to frame and any newly painted areas where the engine is mounted.

Ron
User avatar
RBD
Gold Member
Gold Member
 
Posts: 210
Joined: 02:00 am Jan 18 2005
Location: Portland, Oregon USA
Has thanked: 0 time
Been thanked: 0 time

Postby Indawoods » 06:13 am Jun 10 2006

That's correct!

Motor ground points must be free of paint, not just the electronics mounting and grounding points.
*** Administrator //***
****'95 KDX 200/****

"People ate cows a thousand years ago for the same reason we eat them now. Cause they are easy to catch.We're not savages,we're just lazy. A cheetah could taste like chocolate heroin. But will never know. Those bastards are fast!!! "
User avatar
Indawoods
Creator and Founder
Creator and Founder
 
Posts: 9951
Joined: 09:59 am Jun 12 2003
Location: Midwest
Has thanked: 0 time
Been thanked: 19 times

Postby beeds3000 » 05:33 pm Jun 10 2006

I took a volt meter and the coil and the engine are reading that they have a ground still nothing, but when I put the volt meter from the spark plug plugged into the coil to the motor with the spark plug un screwed nothing so I think that means my coil is bad ???
Geoff T. Biderman
beeds3000
Member
 
Posts: 119
Joined: 08:34 pm Jan 18 2006
Location: Springfield, MO
Has thanked: 0 time
Been thanked: 0 time

BAD COIL MAYBE ??? (voltmeter checked)

Postby beeds3000 » 05:58 pm Jun 10 2006

I took a volt meter and the motor and bolts on the coil are reading a ground, but when I stick one of the ends of the volt meter where the spark plug plugs in and then on the engine there is no ground, so that leads me to believe my coil is bad, but how is that so if it worked fine right before I took the bike apart to be painted ??? where can I get a cheap coil from online ebay has nothing. ??? does that sound like the problem ???
Geoff T. Biderman
beeds3000
Member
 
Posts: 119
Joined: 08:34 pm Jan 18 2006
Location: Springfield, MO
Has thanked: 0 time
Been thanked: 0 time

Postby Indawoods » 06:08 pm Jun 10 2006

Did you clean all the frames motor mounting points so that they are free from paint?

It's easy to throw money at it but it doesn't really make sense that it worked and now it doesn't.
*** Administrator //***
****'95 KDX 200/****

"People ate cows a thousand years ago for the same reason we eat them now. Cause they are easy to catch.We're not savages,we're just lazy. A cheetah could taste like chocolate heroin. But will never know. Those bastards are fast!!! "
User avatar
Indawoods
Creator and Founder
Creator and Founder
 
Posts: 9951
Joined: 09:59 am Jun 12 2003
Location: Midwest
Has thanked: 0 time
Been thanked: 19 times

Postby Indawoods » 06:11 pm Jun 10 2006

Please don't start a new thread on the same subject. I then have to merge them and prefer not to have to do that. It loses flow....
*** Administrator //***
****'95 KDX 200/****

"People ate cows a thousand years ago for the same reason we eat them now. Cause they are easy to catch.We're not savages,we're just lazy. A cheetah could taste like chocolate heroin. But will never know. Those bastards are fast!!! "
User avatar
Indawoods
Creator and Founder
Creator and Founder
 
Posts: 9951
Joined: 09:59 am Jun 12 2003
Location: Midwest
Has thanked: 0 time
Been thanked: 19 times

Postby beeds3000 » 07:17 pm Jun 10 2006

Do I have to clean all the motor mounts, I took the paint off the rear one, I figure that would give it enough ground, the volt meter says the motor has a ground .
Geoff T. Biderman
beeds3000
Member
 
Posts: 119
Joined: 08:34 pm Jan 18 2006
Location: Springfield, MO
Has thanked: 0 time
Been thanked: 0 time

Postby Indawoods » 09:39 pm Jun 10 2006

The further the ground is from the components that need grounding the worse your ground is.

So, it may be grounded but not well enough to produce spark.

Aluminum is not the best conductor to begin with.
*** Administrator //***
****'95 KDX 200/****

"People ate cows a thousand years ago for the same reason we eat them now. Cause they are easy to catch.We're not savages,we're just lazy. A cheetah could taste like chocolate heroin. But will never know. Those bastards are fast!!! "
User avatar
Indawoods
Creator and Founder
Creator and Founder
 
Posts: 9951
Joined: 09:59 am Jun 12 2003
Location: Midwest
Has thanked: 0 time
Been thanked: 19 times

Postby beeds3000 » 11:09 pm Jun 10 2006

I GOT IT RUNNING STUPID WIRE MESS UP !!!! BACK TO RIDING YA
Geoff T. Biderman
beeds3000
Member
 
Posts: 119
Joined: 08:34 pm Jan 18 2006
Location: Springfield, MO
Has thanked: 0 time
Been thanked: 0 time

Postby Indawoods » 11:12 pm Jun 10 2006

BRAAAAHP! :supz:
*** Administrator //***
****'95 KDX 200/****

"People ate cows a thousand years ago for the same reason we eat them now. Cause they are easy to catch.We're not savages,we're just lazy. A cheetah could taste like chocolate heroin. But will never know. Those bastards are fast!!! "
User avatar
Indawoods
Creator and Founder
Creator and Founder
 
Posts: 9951
Joined: 09:59 am Jun 12 2003
Location: Midwest
Has thanked: 0 time
Been thanked: 19 times

Postby canyncarvr » 01:25 pm Jun 12 2006

FTR..just because the bolt holding the ground on measures good to ground has nothing to do with whether the WIRE that's attached with that bolt 'sees' ground.


re: 'it sure seems easier to build that field with a DC current than an AC current.'

Like this?:

Image

That's what those diodes do.

Oh...I didn't cleanup the kill swich comments from an earlier thread. DO note they are not wired in parallel in either case..but IN PLACE of exisitng wire.

Consider the source
Using a perceived level of knowledge to boost my self worth.
Non impediti ratione cogitationis

bike profile: !clicky!
User avatar
canyncarvr
Gold Member
Gold Member
 
Posts: 6941
Images: 26
Joined: 01:07 pm Nov 05 2004
Location: The Mythical State of Jefferson
Has thanked: 0 time
Been thanked: 2 times


Return to KDX General Q&A

Who is online

Users browsing this forum: No registered users and 9 guests