Coil question. Please help.

Got questions? We got answers....

Coil question. Please help.

Postby johnnymotocros » 08:26 pm Jan 02 2005

My KDX is down. Has very little spark. Swapped CDI, no help. The igniter coil reads 280 ohms and puts out about 25vac on kick-start. I believe the coil is bad. Anybody with the manual who could tell me the resistance value from the book. I will hate to buy it without confirming it bad.
Anticipted thanks, JT
johnnymotocros
Member
 
Posts: 12
Joined: 08:19 pm Jan 02 2005
Location: Puerto Rico
Has thanked: 0 time
Been thanked: 0 time

Postby Indawoods » 09:08 pm Jan 02 2005

Do you got a year on that puppy?
*** Administrator //***
****'95 KDX 200/****

"People ate cows a thousand years ago for the same reason we eat them now. Cause they are easy to catch.We're not savages,we're´╗┐ just lazy. A cheetah could taste like chocolate heroin. But will never know. Those bastards are fast!!! "
User avatar
Indawoods
Creator and Founder
Creator and Founder
 
Posts: 9951
Joined: 09:59 am Jun 12 2003
Location: Midwest
Has thanked: 0 time
Been thanked: 20 times

Postby cicone » 09:18 pm Jan 02 2005

Hey Johnny====I have an E model, and if memory serves me, the primary resistance is around .15 ohms and the secondary is about 6500 ohms. When it runs, does it crap out at high rpm? Assuming you checked the usual stuff---plug, carb, airfilter, reeds, pipe and silencer, connections including ground to frame....kill switch....could still be the stator coil. My experience is that they bench check ok, but under load they deteriorate. Tell us more about what the bike is doing wrong.
cicone
Member
 
Posts: 78
Joined: 05:58 pm Nov 16 2004
Location: North Florida
Has thanked: 0 time
Been thanked: 0 time

Postby johnnymotocros » 10:00 pm Jan 02 2005

Mine is a 98. The coil I`m talking about is the igniter ( exiter ) coil that`s inside the flywheel. I already replaced the CDI and the plug coil with known goods.
The bike just simply won`t start. It started dying every once in a while, but later started right away, until it just would not ever start. The spark looks very weak and yellow when compared to my kids KX100 and KX60.
I got the flywheel puller and pulled it out. Everything inside there looks OK, all connections are tight and nothing looks burnt or corroded.
Cicone, what`s an E model ?
johnnymotocros
Member
 
Posts: 12
Joined: 08:19 pm Jan 02 2005
Location: Puerto Rico
Has thanked: 0 time
Been thanked: 0 time

Postby cicone » 09:51 am Jan 03 2005

Kawasaki has many models. The E model was produced from '89-'94. You, though, may have the international model, which is the sr?? If you have eliminated everything else as mentioned and are sure it is an electrical problem---it's most likely the stator coil. For my model the the spec is something like 300-450 ohms. This is not reliable on a multimeter because there is no load, heat, and vibration present---unless the reading is 0 or infinity, you just can't be sure.
cicone
Member
 
Posts: 78
Joined: 05:58 pm Nov 16 2004
Location: North Florida
Has thanked: 0 time
Been thanked: 0 time

Postby canyncarvr » 06:01 pm Jan 03 2005

Probably already done considering what you have replaced, but checking your grounds is free.

The only thing left is the exciter, isn't it? Seems like you replaced everything else.

Consider the source
Using a perceived level of knowledge to boost my self worth.
Non impediti ratione cogitationis

bike profile: !clicky!
User avatar
canyncarvr
Gold Member
Gold Member
 
Posts: 6941
Images: 26
Joined: 01:07 pm Nov 05 2004
Location: The Mythical State of Jefferson
Has thanked: 0 time
Been thanked: 2 times

Postby johnnymotocros » 08:14 pm Jan 04 2005

Please help me with that resistance value on the CDI exiter coil. The CDI I borrowed is from a KDX 200, and I believe now it`s not the same part as the 220 CDI, so I have my doubts now about if the problem is the CDI or the exiter coil. I now know that the 220 uses a different exiter coil which is unique to it.
Anybody with the 220 Service Manual could help me with the ohms value of the exiter coil and that will solve my problem. Seems like all 220`s use the same parts. Mine is a 98.
Regards, JT
johnnymotocros
Member
 
Posts: 12
Joined: 08:19 pm Jan 02 2005
Location: Puerto Rico
Has thanked: 0 time
Been thanked: 0 time

Postby canyncarvr » 12:09 am Jan 05 2005

A couple of things...

Looking at buykawi.com I see a '98 220r CDI and stator (the assy that the exciter comes on) to be the same PN as my '00 200. So...as far as US 200/220s are concerned, part of what you say isn't quite so.

BUT...being from PR..you might not have an 'R' but an 'SR'? That matters. ...like cicone said.

There is something else that may be the problem...your flywheel. THAT would stink, cuz THEY cost $$$. You can't measure the gauss of the magnets too well, so, who's to know? If you have the opportunity, check that part out. All it takes is a sharp impact to 'remove' some magnetism from such an object.

Otherwise, from buykawi, it looks like the 200 parts you're using to troubleshoot your 220 should be good. As long as it's the 'R' anyway. I don't KNOW the SR is different in any specific way..but buykawi doesn't list that bike for parts breakdowns.

Sorry, but I can't answer your specific questions. I have neither a 220 or the addendum that addresses that model.

Hope you get it. Please post the resolution when you get there!

Sorry.............:(
Last edited by canyncarvr on 12:13 pm Jan 05 2005, edited 1 time in total.

Consider the source
Using a perceived level of knowledge to boost my self worth.
Non impediti ratione cogitationis

bike profile: !clicky!
User avatar
canyncarvr
Gold Member
Gold Member
 
Posts: 6941
Images: 26
Joined: 01:07 pm Nov 05 2004
Location: The Mythical State of Jefferson
Has thanked: 0 time
Been thanked: 2 times

Postby johnnymotocros » 01:09 am Jan 05 2005

Thanks canyncrvr,
I will go this week end and pull the rest of the stuff from my friends 200 which is down due to a broke trany and low compression. I will certainly post the answer to this problem for others to use.
Thanks a lot man.
* I won`t be back in my PC `till next Sunday, so "see" you KDX`rs then.
JT
johnnymotocros
Member
 
Posts: 12
Joined: 08:19 pm Jan 02 2005
Location: Puerto Rico
Has thanked: 0 time
Been thanked: 0 time


Return to KDX General Q&A

Who is online

Users browsing this forum: Majestic-12 [Bot] and 14 guests