YZ 250 doesnt wanna run!!!

Discussion for bikes other than the KDX

YZ 250 doesnt wanna run!!!

Postby KDXrider1989 » 12:38 pm Aug 01 2017

whats up guys, so I recently rescued a 1985 YZ 250 from the graveyard. The top end was rebuilt very recently, the piston top and skirts are shiny, cylinder walls immaculate, ports on the cylinder spotless, etc. I dont think its ever been ran yet. cranks 180 psi cold, strong blue spark, brand new reed petals that seal perfectly and new gaskets, cleaned and rebuilt carb with stock jets and settings (everything on the bike is stock), new air filter, fuel line tank and filters are clean and im running fresh fuel. this thing wont even fire once with starting fluid :?

I found the timing was pretty advanced so I put it back to middle setting, still no fire. not a budge. Im stumped, yamahas always give me problems :naughty:
KDXrider1989
Member
 
Posts: 643
Joined: 09:05 pm Sep 07 2010
Location: Houston, TX
Has thanked: 2 times
Been thanked: 8 times

Re: YZ 250 doesnt wanna run!!!

Postby david » 01:43 pm Aug 01 2017

Did you try a new plug
'81 KDX 175
'90 KDX 200
'07 Vulcan 2000 Classic LT (totaled 4/25/15)
'82 Honda GL500 (sold)
'96 ZXi 1100 JetSki
'98 STX 1100 JetSki
david
Member
 
Posts: 429
Joined: 08:30 pm Oct 10 2011
Location: Forney, TX
Has thanked: 4 times
Been thanked: 36 times

Re: YZ 250 doesnt wanna run!!!

Postby jjavaman » 02:04 pm Aug 01 2017

Does it have spark?
97-220 with a PC pipe. 2015- RB carb and head mod
jjavaman
Supporting Member II
Supporting Member II
 
Posts: 275
Images: 0
Joined: 11:20 pm Jul 23 2013
Has thanked: 15 times
Been thanked: 12 times

YZ 250 doesnt wanna run!!!

Postby canamfan » 02:25 pm Aug 01 2017

Sounds like you have spark,fuel,and air along with great compression. It should fire, even if the timing is off you otta get something. I'd go back to basics. Maybe switch the plug, just in case, is the plug wet from fuel, is the pilot jet and passageway in the carb clean. One time I went to a race with my Yamaha and it wouldn't start, wouldn't push start, I forgot and left a rag stuffed in the intake when I was cleaning the aircleaner. You might pull the plug and shut off the fuel, kick it over with throttle open to clear excess fuel in the crank case. It should start, just take your time and go over things one at a time.
canamfan
Supporting Member II
Supporting Member II
 
Posts: 433
Images: 52
Joined: 09:55 pm May 08 2011
Location: butler mo USA
Has thanked: 1 time
Been thanked: 32 times

Re: YZ 250 doesnt wanna run!!!

Postby Jason » 04:49 pm Aug 01 2017

Here's a video of a guy who had a similar problem:

Thank you, Julien D for all your hard work!
User avatar
Jason
KDXRider.net
KDXRider.net
 
Posts: 7295
Images: 11
Joined: 06:45 am Nov 01 2004
Location: AL, USA
Has thanked: 51 times
Been thanked: 245 times

YZ 250 doesnt wanna run!!!

Postby KDXrider1989 » 09:31 pm Aug 01 2017

canamfan wrote:Sounds like you have spark,fuel,and air along with great compression. It should fire, even if the timing is off you otta get something. I'd go back to basics. Maybe switch the plug, just in case, is the plug wet from fuel, is the pilot jet and passageway in the carb clean. One time I went to a race with my Yamaha and it wouldn't start, wouldn't push start, I forgot and left a rag stuffed in the intake when I was cleaning the aircleaner. You might pull the plug and shut off the fuel, kick it over with throttle open to clear excess fuel in the crank case. It should start, just take your time and go over things one at a time.


exactly what I'm thinking, theres no reason its not even firing. i did put a new plug in and tried again with no prevail. ill give everything a look over once again
KDXrider1989
Member
 
Posts: 643
Joined: 09:05 pm Sep 07 2010
Location: Houston, TX
Has thanked: 2 times
Been thanked: 8 times

Re: YZ 250 doesnt wanna run!!!

Postby Burtono » 08:43 am Aug 02 2017

In your first post, you did not mention anything about the exhaust. Did you clean and repack that?
Burtono
Member
 
Posts: 7
Joined: 08:35 pm Apr 23 2017
Has thanked: 0 time
Been thanked: 0 time

Re: YZ 250 doesnt wanna run!!!

Postby KDXrider1989 » 04:26 pm Aug 02 2017

Burtono wrote:In your first post, you did not mention anything about the exhaust. Did you clean and repack that?


yes i did, header pipe was also burned to rid of old carbon. that has nothing to do with it starting though
KDXrider1989
Member
 
Posts: 643
Joined: 09:05 pm Sep 07 2010
Location: Houston, TX
Has thanked: 2 times
Been thanked: 8 times

Re: YZ 250 doesnt wanna run!!!

Postby KDXrider1989 » 09:50 pm Aug 02 2017

piston is installed correctly, tried retarding timing and it didn't work, advanced it again and still didn't work. didn't fire on starting fluid nor a good squirt of premix. exhaust is not blocked nor the intake, still has strong compression and good spark

Im completely stumped..... stupid yamahahahahas

today I got my brother to help, he drove his truck while I held on and then dropped it into 2nd gear. did this multiple times and it actually fired a few times but never actually started and ran. the timing was all the way advanced while doing this, and it only fired with the throttle wide open
KDXrider1989
Member
 
Posts: 643
Joined: 09:05 pm Sep 07 2010
Location: Houston, TX
Has thanked: 2 times
Been thanked: 8 times

YZ 250 doesnt wanna run!!!

Postby Dekon » 12:16 pm Aug 03 2017

Have you put a new plug in it? Sometimes a plug will give a great spark test outside, but under compression it will not give a spark.
Dekon
Supporting Member II
Supporting Member II
 
Posts: 661
Joined: 07:54 am Jun 26 2012
Location: Rhode Island
Has thanked: 6 times
Been thanked: 19 times

Re: YZ 250 doesnt wanna run!!!

Postby Jason » 01:39 pm Aug 03 2017

But the manual and check out the electronics on the 32 year old MX bike.
Thank you, Julien D for all your hard work!
User avatar
Jason
KDXRider.net
KDXRider.net
 
Posts: 7295
Images: 11
Joined: 06:45 am Nov 01 2004
Location: AL, USA
Has thanked: 51 times
Been thanked: 245 times

YZ 250 doesnt wanna run!!!

Postby canamfan » 09:01 pm Aug 03 2017

Something to think about is the possibility someone in the past has bored out the stock jets, or cleaned them with a welding tip cleaner, which could greatly enlarge them, causing the bike to be getting way to much fuel. I guess the flywheel is lined up correctly? (key sheared) Just keep looking you will find it.
canamfan
Supporting Member II
Supporting Member II
 
Posts: 433
Images: 52
Joined: 09:55 pm May 08 2011
Location: butler mo USA
Has thanked: 1 time
Been thanked: 32 times

Re: YZ 250 doesnt wanna run!!!

Postby KDXrider1989 » 12:01 am Aug 04 2017

is there any way of testing a CDI with a voltmeter? I'm sure the CDI is partially responsible for ignition timing, maybe that portion isn't working correctly. Ive heard of putting the CDI in the oven at a low temp to "heal" it, or hitting it with a heat gun to make it temporarily function. I might have to split it open and check the soldering points, I don't know what to look for as far as worn capacitors go

yes it has a brand new plug, I don't have the manual and can't find a free online one, ill worry about jetting once I get the damned thing to start up consistently
KDXrider1989
Member
 
Posts: 643
Joined: 09:05 pm Sep 07 2010
Location: Houston, TX
Has thanked: 2 times
Been thanked: 8 times

YZ 250 doesnt wanna run!!!

Postby Dekon » 10:09 am Aug 04 2017

I need to check, but I think I have a Clymer manual for this.
Dekon
Supporting Member II
Supporting Member II
 
Posts: 661
Joined: 07:54 am Jun 26 2012
Location: Rhode Island
Has thanked: 6 times
Been thanked: 19 times

Re: YZ 250 doesnt wanna run!!!

Postby KDXrider1989 » 11:39 pm Aug 04 2017

This doesn't look normal, almost seems like a capacitor or something inside the box blew up and melted the epoxy some causing it to bubble, I'll tear into it tomorrow
KDXrider1989
Member
 
Posts: 643
Joined: 09:05 pm Sep 07 2010
Location: Houston, TX
Has thanked: 2 times
Been thanked: 8 times

Re: YZ 250 doesnt wanna run!!!

Postby Jason » 12:58 am Aug 05 2017

Have you ever opened a CDI before? :lol:
Thank you, Julien D for all your hard work!
User avatar
Jason
KDXRider.net
KDXRider.net
 
Posts: 7295
Images: 11
Joined: 06:45 am Nov 01 2004
Location: AL, USA
Has thanked: 51 times
Been thanked: 245 times

Re: YZ 250 doesnt wanna run!!!

Postby KDXrider1989 » 10:42 am Aug 06 2017

Jason wrote:Have you ever opened a CDI before? :lol:


I have on some street bikes, Ill just be looking for something not normal like a loose solder or something obviously burnt. it was easy on those because the circuit board literally slid out, on this ill have to be careful cutting the box open
KDXrider1989
Member
 
Posts: 643
Joined: 09:05 pm Sep 07 2010
Location: Houston, TX
Has thanked: 2 times
Been thanked: 8 times

Re: YZ 250 doesnt wanna run!!!

Postby Jason » 10:46 am Aug 06 2017

Well, good luck on it. Maybe it won't get so horrible that you have to actually spend money and buy a service manual off eBay for a low price. GASP!! :roll:
Thank you, Julien D for all your hard work!
User avatar
Jason
KDXRider.net
KDXRider.net
 
Posts: 7295
Images: 11
Joined: 06:45 am Nov 01 2004
Location: AL, USA
Has thanked: 51 times
Been thanked: 245 times

Re: YZ 250 doesnt wanna run!!!

Postby james85kdx80 » 09:09 pm Aug 06 2017

Just a suggestion to save your right leg. Recently brought a kdx 80 back from graveyard with similar problem. Had compression spark fuel just wouldn't start. Rolled down long steep hill 4-5 times with no prevail. Chucked 1/4 socket adapter on 1800 rpm air drill with socket that fit flywheel nut and spun 20-30sec with throttle open. Heard drill slightly change tone pulled it off still on throttle and it still sputtered before revving up. Flooded one once and did same thing with 18v cordless drill. Tried with impact gun once but hammer effect just broke nut loose.
james85kdx80
Member
 
Posts: 8
Joined: 08:22 pm Mar 12 2015
Has thanked: 0 time
Been thanked: 0 time

YZ 250 doesnt wanna run!!!

Postby Dekon » 08:19 am Aug 10 2017

Sorry, I was away on vacation. I did find it. I tried to PM you, but it wouldn't let me.

Here are the values:

Pick Up Coil Resistance: (YZ250N white to white/green) 90-110 ohms
Source Coil Resistance: (YZ250N brown to red) 157.5-192.5 ohms

Ignition coil:
Primary Resistance: .20-.24 ohms
Secondary Resistance: 40,000-48,000 ohms

As for the CDI, it says to have it tested by a Yamaha dealer due to the need for special electrical equipment.

Hope this helps. If you need anything else, let me know.
Dekon
Supporting Member II
Supporting Member II
 
Posts: 661
Joined: 07:54 am Jun 26 2012
Location: Rhode Island
Has thanked: 6 times
Been thanked: 19 times

Next

Return to Other Bikes

Who is online

Users browsing this forum: No registered users and 1 guest